
The Microsoft Office Toy Box:  
5 Programs, 50 Tips 
 
 

 
Outlook 
 
If you only need two or three weeks on the Outlook calendar, in the Navigation pane, in Day, Week or 
Work Week view, highlight the specific weeks you want. You can also see any seven- or eight-day range 
by clicking that date on the date in the Navigation pane and carefully dragging down one row of dates for 
seven days, or down a row and over to the right just a bit for eight days.  Multiple weeks switches over to 
Month view. So tasks won’t show at the bottom if you have Daily Task List turned on in View. 
 
Our inboxes are full enough! Reroute meeting accepts/declines to another folder, and review them 
periodically. Then, just delete them. Outlook tracks meeting accepts for you without the message. Here’s how. 
From Rules in Outlook, choose Create Rule and Advanced Options. Check the box for “uses the form name 
form.” Then click the link in the Step 2 section. Change the forms group to Application Forms in the dropdown 
on the left, and locate Accept Meeting Response and Decline Meeting Response. Add to Selected Forms and 
choose the target folder. 
 
Did you know that you’re not limited to the columns you see in your Outlook views? You’re not even 
limited to the larger list you find in the Field Chooser. From the view tab, View Settings button, click on the 
Columns button and New Column to create your own. For example, let’s say in Contacts (People in 2013), 
you want to add a client number. After clicking on the New Column button, you can choose the field type 
(numeric, text, etc.) and format (1 decimal, 2 decimal, dd/mm/yy). 
 
Did you know that you can do a mail merge from Outlook? Begin in the Contacts/People views. Select the 
people to whom you’d like to send a document or email message. Then, from the Actions group, Home tab, 
click Mail Merge. If you’ve pre-selected contacts, the default on the Mail Merge Contacts dialog box will be 
Only selected contacts. Otherwise, it will be All contacts in view. So, be careful here! In the Merge to: field, choose 
email, document or print. It’s always safer to work offline and review the Outbox before actually connecting 
and sending. 
 
Don’t just delete unwanted subscription email messages; unsubscribe from them. This applies even 
to “friendlies” who automatically add you to their mailing lists. If you are familiar with the sender and can 
verify his domain (sender@domain.com), it is probably safe to click on the unsubscribe link at the bottom 
of the email message. If you’re not sure, just add the sender to your Blocked Senders list (Junk). To get rid 
of the old stuff, sort by sender and then by subject to identify large chunks of email you can delete right 
now!  
 
To get an accurate picture of how much time you spend prepping for and/or commuting to meetings, 
add a custom field to your calendar items. First, on the View tab, Current View group, click the Change View 
button. Then right-click any column heading and open the Field Chooser. Click the New button to create your 
new field. For example, name it Commute, with a Type of Number and a format of two decimal. Now, with 
your calendar in List view, you can add the number of hours or fractions of hours it takes you to get there. 
 
If you’re sending the same email message over and over and it requires attachments or rich text, 
such as bold, italic or colors, you can’t use a Quick Step. Try creating a template. Create the email message 



including any attachments or special formatting. Click on File and Save as. Change Save as type: to Outlook 
Template (.oft). Name it, and allow it to save to the designated templates library. Then, when you need it, 
choose the New Items button. Under More items, select Choose Form. Locate yours under User Templates 
in File System. 
 
Keep what’s important visible with this solution. First, create folders for your email messages. Next, create 
rules to put new email into these folders directly. You could stop here, knowing that the unread messages 
make the folder name appear bold and include the number of unread messages. Make it even easier to keep on 
top of new and important email by adding the most important folders to your Favorites. Just right-click a 
folder and choose Show in Favorites. Now, you’ll always see the most important folders and unread mail, 
without having to constantly scan your inbox. 
 
Collecting input from a lot of people on a project? It might be challenging to keep track of what you’ve 
done and what’s left. Set up a subfolder in the inbox for your project. Then, under that, set up two additional 
folders, Completed and To Do. In the Quick Steps group (Home tab), click on the More button in the Quick 
Steps gallery and choose New Quick Step, Move to Folder. Now, when you get something in for that project, 
use that Quick Step, which will put it in the correct folder. You can even set a Follow-up flag for the ToDo 
Quick Step. 
 
If you’re having difficulty reading the inbox list in Outlook, you can use the same tool you use to color 
code certain messages, conditional formatting. On the View tab in the Current View group, select the View 
Settings button. Click Conditional Formatting, then the Add button. Name it something like All Messages. 
Change the font size, and choose a color that works best for you. Do not specify a condition. After clicking OK, 
you’ll receive a message warning you that you’re about to change the appearance of all items in the view. 
Acknowledge the message to see your new view. 
 
 
 

PowerPoint 
 
If someone made revisions to your PowerPoint presentation but neglected to tell you what they changed, 
you can use the Compare feature on the Review tab. Although it may give you pause, go ahead and click on the 
Merge button, Compare dialog box, once you’ve selected the revised presentation. Your original presentation 
should be open. It will show you what was added, deleted or changed in mark-up notation. Similar to Word, it 
gives you the opportunity to accept or reject changes one by one, by the slide or all at once after you’ve 
reviewed them. If you want all three versions, save the merged copy under another name. 
 
Do you need PowerPoint 2013 to go back to 4:3 slide size by default instead of 16:9? Wide format is 
great if all your portals and projectors support it, but it’s not yet universal, so 4:3 is still more commonly used. 
To fix this, change the slide size on the Design tab to 4:3. Then click the More button on the Themes gallery, 
and choose Save Current Theme. You can name it something like FourByThree. After saving it, locate it in the 
Custom section of your Theme gallery and right-click it. Choose Set as Default Theme.  
 
Quick Parts in Outlook and Word gives you the ability to create reusable objects like text, symbols, shapes and 
diagrams. No similar tool exists in PowerPoint. One way to get the capability of Quick Parts in Power--Point is to 
create a “tool belt” presentation that contains your most-often-used objects, like red circles, SmartArt diagrams, 
logos and commonly used “pre-edited” photos. When you need any of these, click Re-use slides from the New 
Slide button, and bring in your utility slides. Use what you need, and then delete the slide before you save the final 
copy. 
 
In PowerPoint 2010 and 2013, you’ll find controls in the lower left corner of your screen that you can use 
while showing your slides. In 2010, you’ll see Previous Slide (left arrow), Arrow/Pen Tool options (pen icon), 
Right Click Menu/Options (right-click icon) and Next Slide (right arrow). In PowerPoint 2013, Next and 



Previous slide icons are adjacent, and they’ve added a Show all Slides button and Magnify. Magnify is great for 
complex charts and graphs. Hover over each one to activate it, and then click. Many of these are accessible by 
keyboard shortcuts, as well. 
 
One of the best new features introduced in PowerPoint 2010 (and also included with PowerPoint 2013) is 
the ability to group presentation slides into sections. Almost as soon as we got sections, we wanted subsections. 
Until this feature is included, you can create simulated subsections by using an underscore to name your 
subjections. Visually, it will be easy to discern which are main sections and which are subsections. So you might 
have a section title of Employee Benefits, followed by subsections named _Tuition Reimbursement and _Health 
Savings Account. 
 
You can animate how chart elements appear on a PowerPoint slide. In PowerPoint 2010-13, click the 
Effect Options button (Animations tab, Animation group). With a chart selected, you will see choices 
specifically related to charts at the bottom. The default is As One Object. This causes the whole chart to 
appear on the screen by the Entrance animation effect you’ve chosen. You can also choose By Series or By 
Category. To keep the chart background on the slide with no animation effect, Reveal the Animation Pane 
(Advanced Animation group) and delete the animation for just that element. 
 
There are a couple of prep steps you should always do in PowerPoint before your presentation. First, 
page through your slides as if you were in presentation mode. As you rehearse, make notes in the notes area 
at the bottom about how you will deliver the content. Include such things as when you’ll need to navigate to 
another program or website. You can print Notes Pages under File, Print options. Second, have a contingency 
plan for hyperlinks that require access to a network or the Internet. Whether it’s screen shots or a separate 
handout page, you’ll be ready if you lose connectivity. 
 
You can extend the power of PowerPoint 2013 by clicking on the Store icon in the Add-ins group on 
the Insert tab. Each add-in lists a brief description and what specifically the add-in will need access to. You’ll 
find things like Multiple Choice Quiz, Maps, Mind O-Mapper, Stock Tiles and more. Use these apps instead of 
cobbling the functionality together on your own or trying to program it in VBA. When you click an app to add 
it, you will be asked to set up or verify your Windows Store information. Many apps are free or free to try. 
 
To use the video from one source, and audio from another, work in the animation pane to get it to sync 
up. First, insert your video file. To silence its audio, on the Playback tab, in the Video Options group, click the 
Volume button, and choose Mute. Now, insert your audio file. You’ll probably want to click Hide During Show. 
Set both the audio and video to start Automatically. From the Animation pane, notice that one is set to start 
after the other. Change the second one to start with previous. You can even drag one slightly ahead to delay 
play. 
 
Themes offer only a limited number of colors without having to add custom colors. If your organization has 
an approved color palette, set up a slide in the default corporate template. Make it hidden so it doesn’t 
accidentally show up on the screen. Using small squares and text elements that use the approved colors, create 
a grid arrangement for easy reference. Consider showing the recommended combinations of colors in pairs, 
trios and series. Instruct users to click on a color box or text element and press Ctrl+Shift+C, and after selecting 
the item to be changed, press Ctrl+Shift+V. 
 
 
 

Word 
 
Have your page numbers gone wonky? Does your document look great up to page 15 but the next page 
is 25, then 32? This is probably due to midpage sections. If your page numbers were added to a header or 
footer that did not link or inherit from the previous header or footer, it is likely that some continuous 



section breaks were inserted in the middle of a page. If you can’t remember doing that, check to see if you 
set up selections of text in multiple columns. By default that creates sections.  
 
You finally finish that 30-page document, and then the reviewer says, “It’s perfect! Can you make one 
little change?” If that “little change” is the color of all your topic headings, and you did these manually, you’d 
need to go through your document and change each one. Ouch! If, instead, you applied a heading style from 
the Styles Gallery (Home tab), you could just make your changes to one heading, then right-click the gallery 
entry for that heading style and Update Heading # Style to Match Selection. Magically, all your headings would 
change to the new format in minutes, not hours. 
 
You need to make two decisions: formatting and linkage. If you spend a great deal of time formatting your 
data or chart in Excel, you may want to keep that look as it goes into your document. Also, if you’d like to 
update the table or chart each time you update the original Excel file, choose one of the options that links it to 
the source file. These will have a little chain link on the paste format icon. Make these choices in the Paste 
Options box that appears just after you do the paste operation. 
 
To share a document with your colleagues, but only allow them to edit certain portions of it, you can use the 
Restrict Editing tool on the Review tab, Protect group. To begin, click the Restrict Editing button, and in the 
panel that pops up on the right, click the box under Editing Restrictions. Leave the “No changes” default, and 
select the parts of the document that you want to leave editable by others. After each selection, click the checkbox 
to the left of “Everyone” under Exceptions. Click the “Yes, Start Enforcing Protection” button and save the 
document. 
 
Do you have similarly formatted text in your document in several places and need to adjust the 
format? Perhaps you’ve color-coded your company name in its signature color. Perhaps you’re a few RGB 
numbers off. If they were all originally the same style, like Normal, this method should work. Select a word 
with the format you want to change. Click on the Select button, and on the far right of the Home ribbon in the 
Editing group, choose “Select Text with Similar Formatting.” Once selected, you can change them all or click 
Clear All Formatting. 
 
You know that you can create tables in Word. And you know that you can add formulas and sort data in 
Excel. But did you know that you can add formulas and sort in Word tables? You can! You’ll find these tools 
on the Table Tools Layout contextual tab. Click one cell inside the column you’d like to sort, and click the 
Sort button in the Data group on the far right of the Ribbon. In the same group, you’ll see the formula 
button. By default, the formula will be SUM(ABOVE). But, you can also sum left and average, too 
 
For most documents internal to the organization, standard bullet points will suffice. However, for customer-
facing documents, advertising material and newsletters, you might want a little more pizazz. With your 
bulleted list selected, click on the Bullets dropdown button in the Paragraph group, Home tab, and select 
Define New Bullet. On the dialog box that appears, click the picture button. You can choose either something 
you’ve created yourself, or search for an image. Images will be sized to match the text. If you choose 
something from the Web, it may be copyrighted. Be sure you can use it, legally. 
 
When working on a big document, sometimes it’s necessary to reference something earlier in the document 
as you create content several pages down. You can use two methods. On the View tab in the Windows group, 
click the Split button. This holds one portion in place as you scroll to the area you need to reference in the 
other portion. You can also use the New Window button and Arrange All to see both Windows at the same 
time on the same document. In this case, each Window on the document will have its own ribbon. 
 
Old school meets new school with Word’s inking feature. Some people simply don’t like Tracked changes 
for proofreading a document. If they have a touchscreen device and a stylus (or are good with the mouse), they 
can click on the Review tab and in the Ink group, click the Start Inking button. You can highlight and circle 
items, as well as make handwritten comments. To return to normal Word mode, simply click the Stop Inking 



button on the Ink Tools contextual tab. Document owners can then make indicated changes and use the Eraser 
tool to remove ink notations. 
 
There are two tools in Word that allow you to apply a highlight or fill color to a block of text. Text 
Highlight Color in the Font group, Home tab, can be applied by selecting text you’ve typed and clicking the 
Text Highlight Color button. Or click the Text Highlight Color button to turn on the highlighter. Click and 
drag it over the text you wish to highlight. The other tool is Shading. Shading is located in the Paragraph 
group. You must first select your text, and then click this button to select the fill color. 
 
 

Excel 
 
Are you setting up separate tabs for each month when collecting information for Excel workbooks? Try 
this fast-track method to do the hard work only once! Insert 12 blank work sheets. Click on the one farthest to 
the left. Then, holding down your Shift key, click the one farthest to the right. (You might need to drag the 
horizontal scroll bar out of the way.) With all 12 work sheets selected, create the work sheet framework, 
column and row titles, formulas, etc. Now, right-click on any work sheet tab, and choose Ungroup sheets. 
Voila! Just label the months on your work sheets, and you’re all set. 
 
It’s frustrating to toggle back and forth through Excel windows to find the various components of a 
formula. One way to make it easier is to look at multiple work sheets or workbooks at the same time. Open 
the workbooks you need. Click the View tab, and choose Arrange All and either vertical or horizontal. To 
use another work sheet in the same workbook, first click the View tab and click New Window, then Arrange 
All.  Now just type an = sign to begin your formula, and click the field on the other work sheet or workbook 
to add it to the formula. 
 
When working on an Excel file with many columns, Split may be a good feature to know. For example, 
when constructing a worksheet where formulas to the right affect results on the left, you can move the split as 
needed. You can also split horizontally to view top rows with rows that are farther down. On the View tab, in 
the Window group, look for the Split button. Click a row to get a horizontal split, a column to get a vertical 
split and on any cell to get both. Double-click on the split lines to remove them. 
 
Under the heading of “Great Functions I Never Knew,” is the AGGREGATE function. While it’s useful at 
times that totals added to a Table Style formatted range always re-flect the filtering (total reflects visible rows), 
sometimes you also need the total that includes all rows. The AGGRE-GATE function lets you specify a code for the 
function, such as 9 for SUM, and a code for what values the function should ignore (4 ignores nothing). Then, 
specify the range. So for the table range called Table1[Qtr], the formula would be=AGGREGATE(9,4,Table1[Qtr 1]).  
 
If your fiscal year isn’t January through December, you may run into issues with date functionality in 
Excel. One way to approach it is to insert an IF statement that tests the date. Say your fiscal year goes from 
July 1 through June 30, and you refer to that by the ending year. So 7/1/2015, would be identified with 
FY2016. Assume that 7/1/2015 is entered in cell B1 and 6/30/2016 is entered in cell C1 as references. If the 
test date is in A4, your formula would be =IF(AND(A4>=$B$1,A4<=$C$1),2016,”invalid year”). 
 
The way you set up a workbook today could either save you hours or cost you hours and hours of 
frustration later. To save it, set up one work sheet for each type of data you will be collecting in the workbook. 
If you have customers and vendors, each one should be on its own work sheet. Create columns for each field 
that your data contains. So instead of listing Name, list First Name and Last Name. Instead of just Address, use 
Address, City, State and ZIP. Finally, for the most utility, ensure data for each record are collected on a single 
row.  
 
You can filter for all #N/A results, but can you also highlight them with conditional formatting? You 
have to use the ISNA function, which tests a cell for that result. On the Home tab, Styles group, click the 



Conditional Formatting button, then New Rule. Select Use a formula to determine which cells to format. 
Type “ISNA,” then click on the first cell in the result range. When it appears in the Format values… field, 
remove the $ from in front of the row number. It should look something like this: =ISNA($H2). Then choose 
the cell formatting. 
 
The Conditional Formatting tool on the Home tab, Cell Styles group offers something called Highlight 
Duplicate Values. Before you start jumping for joy, it really means values, not rows. There is a clever 
workaround where you can apply this tool to spot duplicate rows. In a blank column to the left or right of 
your list, assemble a formula that connects each column field in the row. So if A2 contained Mary, B2 
contained Jones, and C2 contained 1234, the formula =A2&B2&C2 would yield MaryJones1234. Use that 
column to highlight duplicate values that represent your duplicate rows. 
 
When your VlookUp formula doesn’t find the item you can see with your own eyes, it may be that the data 
have leading, trailing or extra spaces (for example: ABC , Inc. vs. ABC, Inc.). Use the TRIM function in a new 
column on your data (=TRIM(A2). Then Copy/Paste Values over the original column. Also, check that your 
lookup array is locked by either a named range or absolute cell references (e.g., $A$2:$F$279). Otherwise, 
A2:F279 becomes A3:F280 when you copy it down. Finally, if your formula is looking for exact number, use 0 
or FALSE in the Range Lookup syntax field. 
 
Looking up a value in a list with a VLookUp to return another value might seem pretty straightforward. And, it 
is, unless one is stored as a number and one is stored as text. You can use either the TEXT or VALUE function in a 
VLookUp to tell your formula to look for the right value type. If your lookup table has the number as text, your 
VLookUp could like this: =VLookUp(TEXT(A1),LookUpTable,2,0). You can use the VALUE function if you’re looking 
up a number stored as text in a table where the numbers are stored as values, like this: 
=VLookUp(VALUE(A1),LookUpTable,2,0) 
 
 

OneNote 
 
OneNote gives you the capability to insert a hyperlink to another page within the same OneNote 
notebook, or even in a different notebook. Type and select the text you want to serve as your link. For 
example, “Click here for details.” Use Ctrl+K or click the Insert tab and choose the Link button. Use the “Or 
pick a location in OneNote” section of the next dialog box to locate the page you want to link to. You can 
also right-click a page and choose Copy Link to Page and paste it where you’d like to reference it. 
 
It’s good to prioritize, but it’s also good to order it by type. After all, you can book travel around the 
clock, but calling customers has a more limited time frame. On the Home tab in the Tags group, you’ll find 
dozens of out-of-the-box tags. And, you can create your own by clicking on the gallery dropdown and 
choosing Customize Tags. For example, choose the Car icon and make a to-do item tag for travel 
arrangements to make and an Airplane icon to indicate completed arrangements. Then click on the Find 
Tags button and see a list on the right by tag. 
 
You might find that you are repeatedly creating the same type of pages in OneNote. Do this quickly with 
page templates. Create the page the way you’d like to see it. For example, type a list of tasks for a certain job. 
Apply tags or insert objects you wish to use. In 2013, on the Insert tab, on the right, click the Page Templates 
button in the Pages group. In 2010, choose Page Templates from the New Page dropdown in the task pane on 
the right. At the bottom of the new task pane, choose Save current page as template.  
 
In OneNote 2013, you’ll notice a History tab. There are several great tools to use here that can help you find 
what you’re looking for and detect changes. You can even recover items that have been removed from the 
Notebook Recycle Bin. Three of the most useful buttons on this ribbon are Next Unread, Recent Edits and Find 
by Author. If you share your notebook with several individuals, it can become confusing as to who has 



updated what, even with the color differentiators and initials. It’s great to just be able to isolate certain 
changes by person or time frame. 
 
Notebooks can proliferate. So how do you get rid of them? It’s not always clear where they’re located. In 
OneNote 2010/2013, click the File tab, and then click inside the link of the notebook you want to delete. 
Copy it. If it begins with https://, it’s likely stored in the cloud. Paste the link into a browser (e.g., Chrome, 
Edge) address field. Backspace to the last /, and press Enter. If it begins with a letter and :\, paste that link 
into the File Explorer address field. Now you’re in the right place for you to delete your notebook. 
 
OneNote is a great tool for organizing content. Sometimes, you need just one more level of grouping to 
make OneNote the ideal solution. There is something called a Section Group. Right-click one section tab, 
choose New Section Group, and name it. Right-click on a section tab you’d like to move into this new group, 
choose Move or Copy… and choose your new group. The tab is now displayed in its new section. The circular 
return arrow brings you back up to the main notebook level. You can also drag and drop it to the Page Group 
on the right. 
 
Trying to keep minutes, agendas and committee members straight? Use OneNote! Create a section for 
general information (members, objective, etc.) and create a section for minutes. If you use the same format to 
record minutes, create a page template (Insert tab, Page templates button on the far right). When action items 
are identified in meetings, flag them with a tag. You can use the existing tags (Home tab, Tags group) or create 
custom tags. When it’s time to create the next agenda, you can click on Find Tags and create a Tag Summary 
to identify all the action items discussed. 
 
OneNote can be a great itinerary tool. As the confirmations arrive for flights, rental cars and hotels, send 
them to OneNote in the section for your trip. Name each page for the information you’ll need at your 
fingertips. The flight page might be named UA278 ORD 8AM DEN 10AM. Name the rental car page for the 
rental car company, total cost and confirmation number. The hotel page would have the name of the hotel and 
the address. Because the page titles show up as a list on the smart phone OneNote app, you have your itinerary 
and essential information right there. 
 
Taking your PC laptop or Surface to a conference? Set yourself up for success by creating a OneNote 
notebook in which to capture all your notes. If an electronic handout is distributed in advance, print it to 
OneNote. Add ruled lines from the View tab and the Rule Lines button. This is especially useful if you’ll be 
taking notes longhand with a stylus. Set up tags to indicate where you had questions and plan follow-up 
actions. These are easy to recall at any time using the Find Tags button in the Tags group on the Home Page. 
 
A common struggle in OneNote when inserting printouts is that, in the desktop version, they will 
produce each printout page on a separate notebook page. Now, if this works for you, no problem. But, 
often it would be nice to have the whole thing print on a single page, especially for notetaking on a tablet. In 
the online version of OneNote, the insert printout function actually does put it on one page. So while it seems 
a bit strange to do this, open your notebook in OneNote online, insert the printout, and then return to 
editing in the desktop version. 
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